Bien plus qu'un hébergeur !
Besoin d'aide ?

Comment puis-je activer PHP-gd et PHP-imagick ?

Si vous avez besoin de pouvoir activer du traitement sur images via PHP-gb et/ou PHP-imagick, vous pouvez vous rendre dans votre compte EasyHoster et ensuite dans votre compte cPanel.

Une fois connecté à cPanel, rendez-vous dans l’onglet « Sélectionner une version de PHP ».

Restez dans l’onglet « Extensions », sélectionnez la version de PHP de votre choix (set as current) si cela n’est pas déjà fait.

Cochez ensuite GD et/ou Imagick.

Si vous rencontrez des difficultés avec cette procédure, n’hésitez pas à ouvrir un ticket support pour obtenir de l’assistance technique.

L'avez-vous manqué : Comment puis-je mettre à jour ma version de PHP ?
Sur le même sujet : Comment modifier les valeurs de PHP.ini et de User.ini ?
Sommaire